Commit b2c5682b authored by Julien Osman's avatar Julien Osman
Browse files

Update README.md with a deprecation message

parent d5e8f0a2
# OTB provider for QGIS Processing
**OTB provider will be available in processing core starting from qgis 3.8.**
## This plugin is deprecated
Since QGIS 3.8, this plugin is part of QGIS’s source code. It is not required anymore.
If you are using an older versions of QGIS, you still need this plugin. But those old versions of QGIS are
deprecated (QGIS 3.6 went out 2 years ago), and you should consider to upgrade to a more recent version.
## Version
* QGIS : 3.2.0 or later
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment