Commit 5774271e authored by Antoine Regimbeau's avatar Antoine Regimbeau

ENH: remove deprecated policy

parent 75c8dc2d
......@@ -21,11 +21,6 @@
cmake_minimum_required(VERSION 3.10.2)
foreach(p
CMP0025 # CMake 3.0
CMP0042 # CMake 3.0
CMP0046 # CMake 3.0
CMP0054 # CMake 3.1
CMP0058 # CMake 3.3
CMP0072 # CMake 3.11
)
if(POLICY ${p})
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment