Commit 379b2ab4 authored by Victor Poughon's avatar Victor Poughon

ENH: update cmake minimum required in tutorial

parent 742f04b5
......@@ -39,7 +39,7 @@ Open the \code{CMakeLists.txt} file and write in the few lines:
\begin{cmakecode}
PROJECT(Tutorials)
cmake_minimum_required(VERSION 2.6)
cmake_minimum_required(VERSION 3.1.0)
FIND_PACKAGE(OTB)
IF(OTB_FOUND)
......@@ -102,7 +102,7 @@ Follow the following steps:
\begin{cmakecode}
project(MyFirstProcessing)
cmake_minimum_required(VERSION 2.8)
cmake_minimum_required(VERSION 3.1.0)
find_package(OTB REQUIRED)
include(${OTB_USE_FILE})
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment