Commit 912b55e6 authored by Antoine Regimbeau's avatar Antoine Regimbeau

REFAC: add requiered version in doxygen

parent d1d38e09
......@@ -26,7 +26,7 @@
# python is needed to verify the presence of the module name in the doxygen header
# Don't require it to not force the developers to install python to be able to build
# OTB. The tests will simply not be run if python is not available.
find_package(PythonInterp)
find_package( PythonInterp 3 REQUIRED)
macro( otb_module_doxygen _name )
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment