Commit bebd42dd authored by guillaume pernot's avatar guillaume pernot

Merge branch 'patch-2' into 'develop'

Update QGISInterface.rst to clarify plugin setup with QGIS > 3.8

Closes #1987

See merge request !639
parents 8700c3a5 23f93f58
Pipeline #3073 passed with stages
in 115 minutes and 23 seconds
......@@ -8,7 +8,7 @@ With QGIS < 3.8 you will need to manually install the plugin.
You can follow the instruction here: https://gitlab.orfeo-toolbox.org/orfeotoolbox/qgis-otb-plugin#otb-provider-for-qgis-processing
With QGIS > 3.8, the plugin is in the QGIS core. So you just need install OTB and set the plugin up.
With QGIS > 3.8, the plugin is already in the QGIS core. So you just need to install OTB and activate the plugin: https://www.orfeo-toolbox.org/CookBook/QGISInterface.html#open-processing-settings
Download and Install OTB
^^^^^^^^^^^^^^^^^^^^^^^^
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment