Commit d29b1748 authored by Guillaume Pasero's avatar Guillaume Pasero

PKG: at least the Qt5 libs are required

parent 2c6f58f0
......@@ -18,9 +18,9 @@
# limitations under the License.
#
find_package(Qt5Core)
find_package(Qt5Gui)
find_package(Qt5Widgets)
find_package(Qt5OpenGL)
find_package(Qt5Core REQUIRED)
find_package(Qt5Gui REQUIRED)
find_package(Qt5Widgets REQUIRED)
find_package(Qt5OpenGL REQUIRED)
find_package(Qt5LinguistTools)
mark_as_advanced( QT_QMAKE_EXECUTABLE )
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment