Commit e6ee9c27 authored by Guillaume Pasero's avatar Guillaume Pasero

SuperBuild: by default use Qt5, not Qt4

parent 48c3a5d4
......@@ -312,7 +312,7 @@ option(OTB_USE_MAPNIK "Enable module Mapnik in OTB" OFF)
option(OTB_USE_MUPARSER "Enable module muparser in OTB" ON)
option(OTB_USE_MUPARSERX "Enable module muparserX in OTB" ON)
option(OTB_USE_OPENCV "Enable module OpenCV in OTB" ON)
option(OTB_USE_QT4 "Enable module QT4 in OTB" ON)
option(OTB_USE_QT4 "Enable module QT4 in OTB" OFF)
option(OTB_USE_QT5 "Enable module QT5 in OTB" ON)
option(OTB_USE_SIFTFAST "Enable module Siftfast in OTB" ON)
option(OTB_USE_OPENGL "Enable module OpenGL in OTB" ON)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment