Commit 98fd445d authored by Manuel Grizonnet's avatar Manuel Grizonnet

ENH: gdal 2.1 is now mandatory for lis code

parent ec181c26
......@@ -27,7 +27,7 @@ if (GDAL_CONFIG)
# check for gdal version
if (GDAL_VERSION_MAJOR LESS 2)
message (FATAL_ERROR "GDAL version is too old (${GDAL_VERSION}). Use 2.0 or higher.")
message (FATAL_ERROR "GDAL version is too old (${GDAL_VERSION}). Use 2.1 or higher.")
endif ()
endif()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment